[RAIFFEISEN in AT] - Degraded performance in all functionality
Incident Report for Open Banking by Klarna
Resolved
This incident has been resolved.
Posted May 04, 2024 - 20:47 CEST
Investigating
We are currently having issues with [RAIFFEISEN in AT]

The issue is affecting all functionality of the interface

No action is required by our customers

For more information please go to our status page and subscribe to our updates
Posted May 03, 2024 - 20:08 CEST
This incident affected: Bank Connectivity (Europe).