[ARGENTA in BE] - Degraded performance in all functionality
Incident Report for Open Banking by Klarna
Resolved
This incident has been resolved.
Posted Nov 17, 2024 - 10:36 CET
Investigating
We are currently having issues with [ARGENTA in BE]

The issue is affecting all functionality of the interface

No action is required by our customers

For more information please go to our status page and subscribe to our updates
Posted Nov 16, 2024 - 22:49 CET
This incident affected: Bank Connectivity (Europe).