Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 23, 2024 - 01:00 CET
Scheduled
We will have a planned maintenance from 2024-11-23 01:00 to 2024-11-23 03:00 CET , due to an announced maintenance window at the bank
The maintenance is affecting all functionality of the interface
Additional information: All customers located in Sweden, Norway, Finland, and Denmark may face issues while using Nordea's Open Banking APIs during the maintenance window.
No action is required by our customers
For more information please go to our status page and subscribe to our updates
Posted Nov 22, 2024 - 14:07 CET
This scheduled maintenance affected: Bank Connectivity (Europe).