[CRÉDIT AGRICOLE DE L'ANJOU ET DU MAINE... in FR...] - Degraded performance in PIS functionality

Incident Report for Open Banking by Klarna

Resolved

This incident has been resolved.
Posted Dec 18, 2025 - 11:51 CET

Investigating

We are currently having issues with [CRÉDIT AGRICOLE DE L'ANJOU ET DU MAINE, CRÉDIT AGRICOLE DE LA CORSE, CRÉDIT AGRICOLE CHARENTE-MARITIME DEUX-SÈVRES, CRÉDIT AGRICOLE NORD MIDI-PYRÉNÉES, CRÉDIT AGRICOLE NORMANDIE-SEINE, CRÉDIT AGRICOLE DE CENTRE FRANCE, CRÉDIT AGRICOLE DE NORMANDIE, CRÉDIT AGRICOLE LOIRE - HAUTE-LOIRE, CRÉDIT AGRICOLE D'ILLE-ET-VILAINE, CRÉDIT AGRICOLE DES CÔTES-D'ARMOR, CRÉDIT AGRICOLE BRIE PICARDIE, BANQUE CHALUS, CRÉDIT AGRICOLE SUD-MÉDITERRANÉE, CRÉDIT AGRICOLE DE LORRAINE, CRÉDIT AGRICOLE CENTRE-EST, CRÉDIT AGRICOLE DE FRANCHE-COMTÉ, CRÉDIT AGRICOLE DE LA GUADELOUPE, CRÉDIT AGRICOLE DU FINISTÈRE, CRÉDIT AGRICOLE PROVENCE-CÔTE D'AZUR, CRÉDIT AGRICOLE PYRÉNÉES-GASCOGNE, CRÉDIT AGRICOLE DE LA TOURAINE ET DU POITOU, CRÉDIT AGRICOLE VAL DE FRANCE, CRÉDIT AGRICOLE DE LA MARTINIQUE ET DE LA GUYANE, CRÉDIT AGRICOLE DE LA RÉUNION, CRÉDIT AGRICOLE DE TOULOUSE 31, CRÉDIT AGRICOLE DE PARIS ET D'ILE-DE-FRANCE, CRÉDIT AGRICOLE ALSACE VOSGES, CRÉDIT AGRICOLE DU CENTRE OUEST, CRÉDIT AGRICOLE ATLANTIQUE VENDÉE, CRÉDIT AGRICOLE ALPES PROVENCE, CRÉDIT AGRICOLE SUD RHÔNE-ALPES, CRÉDIT AGRICOLE DU LANGUEDOC, CRÉDIT AGRICOLE AQUITAINE, CRÉDIT AGRICOLE DU NORD EST, CRÉDIT AGRICOLE DU MORBIHAN, CRÉDIT AGRICOLE NORD DE FRANCE, CRÉDIT AGRICOLE DE CHAMPAGNE-BOURGOGNE, CRÉDIT AGRICOLE DES SAVOIE, CRÉDIT AGRICOLE CENTRE LOIRE, CRÉDIT AGRICOLE CHARENTE-PÉRIGORD in FR]

The issue is affecting only the Payment Initiation Service of the interface

No action is required by our customers

For more information please go to our status page and subscribe to our updates
Posted Dec 16, 2025 - 09:44 CET
This incident affected: Bank Connectivity (Europe).