[ERSTE BANK UND SPARKASSEN in AT] - Degraded performance in AIS functionality
Incident Report for Open Banking by Klarna
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 10:27 CET
Investigating
We are currently having issues with [ERSTE BANK UND SPARKASSEN in AT]

The issue is affecting only the Account Information Service of the interface

No action is required by our customers

For more information please go to our status page and subscribe to our updates
Posted Nov 14, 2024 - 14:58 CET
This incident affected: Bank Connectivity (Europe).