[ C24 BANK GMBH in DE] - Degraded performance in all functionality
Incident Report for Open Banking by Klarna
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 13:55 CEST
Investigating
We are currently having issues with [ C24 BANK GMBH in DE]

The issue is affecting all functionality of the interface

No action is required by our customers

For more information please go to our status page and subscribe to our updates
Posted Apr 30, 2024 - 12:07 CEST
This incident affected: Bank Connectivity (Europe).