Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 24, 2026 - 00:00 CEST
Scheduled
We will have a planned maintenance from 2026-06-24 00:00 to 2026-06-24 02:00 GMT+2 , due to an announced maintenance window at the bank
The maintenance is affecting only the Payment Initiation Service of the interface
Additional information: Due to technical maintenance, the Instant Payment service will be unavailable for all Crédit Agricole branches on 24 June 2026 from 00:00 to 02:00 (local time), affecting the PSD2 API as well as the mobile app and customer web portal.
No action is required by our customers
For more information please go to our status page and subscribe to our updates
Posted Jun 22, 2026 - 10:27 CEST
This scheduled maintenance affected: Bank Connectivity (Europe).