[HANDELSBANKEN in SE] - Degraded performance in all functionality

Incident Report for Open Banking by Klarna

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 04:29 CET

Investigating

We are currently having issues with [HANDELSBANKEN in SE].

The issue is affecting all functionality of the interface.

No action is required by our customers.

For more information please go to our status page and subscribe to our updates.
Posted Dec 17, 2025 - 01:04 CET
This incident affected: Bank Connectivity (Europe).